Fin de la prise en charge des versions obsolètes de l’InFinityLauncher

A compter de ce jour, il n’est plus possible de mettre à jour les versions antérieures à la version 1.1.0.

Ce que cela signifie pour vous : si vous disposez encore de la version 1.0.12 ou inférieure sur votre ordinateur, il n’est désormais plus possible de la mettre à jour automatiquement. Seul moyen : désinstaller complètement l’InFinityLauncher (ce qui désinstallera aussi tous mes produits déjà installés), le retélécharger depuis mon site et le réinstaller.

C’est assez contraignant, mais nécessaire pour permettre à tout le monde de disposer des bonnes informations au bon endroit.